3

The wording of the Compatibility tag seems to be describing the compatibility of servers and CMS's. I could not find a tag that seems to be defined for compatibility of extensions to CiviCRM version. Am I misreading this? Should there be a new tag?

(Incidently, there are five different forms of "tag" here.)

0

What type of issue you'd like to flag specifically? I'm not sure I understand how you would want to use that tag

  • I'm sorry it wasn't clear. What I was looking for was a tag to use in a question about the compatibility of one version of a plugin to a version of CiviCRM. Specifically, in this instance, the question was about the current version of CiviRules and the CiviCRM 4.7 branch. Maybe this isn't a tag that should be created. Or maybe the existing compatibility tag is the correct one, but the description needs to be expanded. I don't feel like I've got a large enough view of the project to know which change is best, or if there should even be a change. – G H Mar 8 '16 at 13:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .